configure.ac: When v4 is disable v4.1 should also be disabled.