]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - tools/mountstats/Makefile.am
Add in autoconf support for mountstats and nfsiostats
[nfs-utils.git] / tools / mountstats / Makefile.am
diff --git a/tools/mountstats/Makefile.am b/tools/mountstats/Makefile.am
new file mode 100644 (file)
index 0000000..ca617a2
--- /dev/null
@@ -0,0 +1,13 @@
+## Process this file with automake to produce Makefile.in
+PYTHON_FILES =  mountstats.py
+
+man8_MANS      = mountstats.man
+
+EXTRA_DIST     = $(man8_MANS) $(PYTHON_FILES)
+
+all-local: $(PYTHON_FILES)
+
+install-data-hook:
+       $(INSTALL) --mode 755 mountstats.py $(DESTDIR)$(sbindir)/mountstats
+
+MAINTAINERCLEANFILES=Makefile.in