Update libgssapi requirements
authorKevin Coffman <kwc@citi.umich.edu>
Thu, 19 Apr 2007 21:39:27 +0000 (17:39 -0400)
committerNeil Brown <neilb@suse.de>
Fri, 20 Apr 2007 04:39:01 +0000 (14:39 +1000)
Update the required version of libgssapi from 0.9 to 0.11.
(Working with Heimdal requires 0.11.  Symbol versioning was
introduced in 0.10 and should be used everywhere, although
not absolutely required.)

configure.ac

index 65a2d02..f439979 100644 (file)
@@ -197,7 +197,7 @@ if test "$enable_nfsv4" = yes; then
       [AC_MSG_ERROR([Unable to locate information required to use librpcsecgss.  If you have pkgconfig installed, you might try setting environment variable PKG_CONFIG_PATH to /usr/local/lib/pkgconfig])
       ]
      )
-    PKG_CHECK_MODULES(GSSAPI, libgssapi >= 0.9)
+    PKG_CHECK_MODULES(GSSAPI, libgssapi >= 0.11)
     fi
 
 fi