]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - debian/rules
Imported Debian patch 1.0.7-3
[nfs-utils.git] / debian / rules
index 4c8834b9a972912d7581f23fab1e91b3b357b29b..94c635f8253c8bbae0ed7a26f3576bca83c2b3f8 100755 (executable)
@@ -1,8 +1,9 @@
 #!/usr/bin/make -f
 # Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
+# Copyright (c) 2005 by Anibal Monsalve Salazar.
 
 # Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
+export DH_VERBOSE=1
 
 # You can use gcc 2.7.2 if it's installed,
 #   but I don't think that's necessary any more.
@@ -46,6 +47,7 @@ binary-arch: build
        dh_testroot
        dh_clean -k
        dh_installdirs
+       dh_install
        # Add here commands to install the files into debian/tmp
        $(MAKE) install_prefix='$(DEBTMP)' install
        dh_movefiles