Brought up to date in preparation for version 1.2.
authorBen Hutchings <ben@decadent.org.uk>
Sat, 7 Jul 2007 14:07:11 +0000 (14:07 +0000)
committerBen Hutchings <ben@decadent.org.uk>
Sun, 2 Nov 2008 23:58:14 +0000 (23:58 +0000)
ChangeLog
INSTALL

index ecb0e92..cf4dfce 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,15 @@
+videolink (1.2) unstable; urgency=low
+
+  * Removed support for Mozilla 1.7
+  * Added keyboard commands to preview mode
+  * Switched from gtkmm 2.0/2.2 to 2.4+
+  * Documented linking to chapters
+  * Added ".mpg" to recognised video file extensions
+  * Added link URI to error messages where processing of a link fails
+  * Made informational, warning and error messages more consistent
+
+ -- Ben Hutchings <ben@decadent.org.uk>  Sat,  7 Jul 2007 15:04:51 +0100
+
 videolink (1.1) unstable; urgency=low
 
   * Increased maximum number of menus to 999
diff --git a/INSTALL b/INSTALL
index 84963c1..e58abec 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -6,9 +6,9 @@ e.g. g++ 3.3.
 
 It requires headers and libraries for Boost, gtkmm, Mozilla or
 XULRunner, and expat.  I am currently building and testing it with
-Boost 1.33, gtkmm 2.2.12, XULRunner 1.8.0.8 and expat 1.95.8.  It may
-well work with earlier or later versions of these, but Mozilla 1.7 is
-no longer supported.
+Boost 1.33, gtkmm 2.8.8, XULRunner 1.8.0.11 and expat 1.95.8.  It may
+well work with earlier or later versions of these, but Mozilla 1.7
+and gtkmm 2.0 and 2.2 are no longer supported.
 
 I use Debian Linux and have not yet attempted to build it on other
 systems, but it should work on most modern Unix-like systems.