Change version to 1.1.0-rc2