Remove very old versioned dependencies on netbase and libblkid1
authorLuk Claes <luk@debian.org>
Mon, 11 Apr 2011 08:20:02 +0000 (10:20 +0200)
committerLuk Claes <luk@debian.org>
Mon, 11 Apr 2011 08:20:02 +0000 (10:20 +0200)
debian/changelog
debian/control

index 9ed887b..00ccfe4 100644 (file)
@@ -2,8 +2,9 @@ nfs-utils (1:1.2.3-3) UNRELEASED; urgency=low
 
   * Remove build dependency on librpcsecgss-dev as it's superseeded by
     libtirpc-dev
+  * Remove very old versioned dependencies on netbase and libblkid1
 
- -- Luk Claes <luk@debian.org>  Mon, 11 Apr 2011 10:12:35 +0200
+ -- Luk Claes <luk@debian.org>  Mon, 11 Apr 2011 10:18:42 +0200
 
 nfs-utils (1:1.2.3-2) unstable; urgency=low
 
index dac4b30..85e61ab 100644 (file)
@@ -32,7 +32,7 @@ Homepage: http://nfs.sourceforge.net/
 
 Package: nfs-common
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, rpcbind, adduser, ucf, lsb-base (>= 1.3-9ubuntu3), netbase (>= 4.24), initscripts (>= 2.86.ds1-38.1)
+Depends: ${shlibs:Depends}, ${misc:Depends}, rpcbind, adduser, ucf, lsb-base (>= 1.3-9ubuntu3), initscripts (>= 2.86.ds1-38.1)
 Recommends: python
 Provides: nfs-client
 Conflicts: nfs-client