The configure option name is --with-gssglue, not --with-libgssglue. Fix this, so...
authorSteve Langasek <steve.langasek@canonical.com>
Sat, 1 Jun 2013 17:29:27 +0000 (10:29 -0700)
committerSteve Langasek <steve.langasek@canonical.com>
Sat, 1 Jun 2013 17:29:27 +0000 (10:29 -0700)
debian/changelog
debian/rules

index 231cb3d..dcabc0b 100644 (file)
@@ -1,3 +1,10 @@
+nfs-utils (1:1.2.8-4) UNRELEASED; urgency=low
+
+  * The configure option name is --with-gssglue, not --with-libgssglue.
+    Fix this, so that rpc.gssd really works.  Really closes: #707960.
+
+ -- Steve Langasek <vorlon@debian.org>  Sat, 01 Jun 2013 10:28:45 -0700
+
 nfs-utils (1:1.2.8-3) unstable; urgency=low
 
   * Add myself as comaintainer, per <518FCECE.7050106@debian.org>.
index 88dc61d..757468e 100755 (executable)
@@ -27,7 +27,7 @@ build-stamp:
                --enable-nfsv41 \
                --enable-ipv6 \
                --enable-libmount-mount \
-               --with-libgssglue \
+               --with-gssglue \
                --with-tcp-wrappers
        $(MAKE) $(MAKEFLAGS)
        touch build-stamp