]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/showmount/Makefile.am
Autogen update
[nfs-utils.git] / utils / showmount / Makefile.am
diff --git a/utils/showmount/Makefile.am b/utils/showmount/Makefile.am
new file mode 100644 (file)
index 0000000..077b2c7
--- /dev/null
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+man8_MANS      = showmount.man
+EXTRA_DIST     = $(man8_MANS)
+
+sbin_PROGRAMS  = showmount
+showmount_SOURCES = showmount.c
+showmount_LDADD = ../../support/export/libexport.a \
+                 ../../support/nfs/libnfs.a \
+                 ../../support/misc/libmisc.a
+showmount_CPPFLAGS = $(AM_CPPFLAGS) $(CPPFLAGS) \
+                  -I$(top_builddir)/support/export
+
+MAINTAINERCLEANFILES = Makefile.in