]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/mountd/Makefile.am
mountd: Support junction management plug-ins
[nfs-utils.git] / utils / mountd / Makefile.am
index c8500cbd0b2117e66f5b071dabf84df557fd470a..5a2d1b65b7d9deba0c12cfc7389faab272ce3545 100644 (file)
@@ -8,11 +8,11 @@ KPREFIX               = @kprefix@
 sbin_PROGRAMS  = mountd
 
 mountd_SOURCES = mountd.c mount_dispatch.c auth.c rmtab.c cache.c \
-                svc_run.c mountd.h
+                svc_run.c fsloc.c v4root.c mountd.h
 mountd_LDADD = ../../support/export/libexport.a \
               ../../support/nfs/libnfs.a \
               ../../support/misc/libmisc.a \
-              $(LIBBSD) $(LIBWRAP) $(LIBNSL) $(LIBBLKID)
+              $(LIBBSD) $(LIBWRAP) $(LIBNSL) $(LIBBLKID) $(LIBDL)
 mountd_CPPFLAGS = $(AM_CPPFLAGS) $(CPPFLAGS) \
                  -I$(top_builddir)/support/include \
                  -I$(top_srcdir)/support/export