]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/mount/Makefile.am
Support routines used to read sections from the configuration file
[nfs-utils.git] / utils / mount / Makefile.am
index 459fa45e21c92e56e6150df4bdb2a9f75b0d56a2..a1b56ca67e51b0180d6851e6b41b570e68bd3eba 100644 (file)
@@ -17,6 +17,10 @@ mount_nfs_SOURCES = mount.c error.c network.c fstab.c token.c \
                    parse_opt.h parse_dev.h \
                    nfs4_mount.h nfs_mount4.h stropts.h version.h
 
+if MOUNT_CONFIG
+mount_nfs_SOURCES += configfile.c
+endif
+
 mount_nfs_LDADD = ../../support/nfs/libnfs.a \
                  ../../support/export/libexport.a