Remove the rpcsec_gss code and rely on an external library instead.
[nfs-utils.git] / utils / gssd / Makefile
index a8ff867..e3f2360 100644 (file)
@@ -7,8 +7,7 @@ PROGRAM = gssd
 PREFIX = rpc.
 OBJS   = gssd.o gssd_main_loop.o gssd_proc.o err_util.o gss_util.o \
          gss_oids.o context.o context_heimdal.o krb5_util.o
-LIBDEPS        = $(TOP)support/lib/librpc.a
-LIBS   = -Wl,-rpath=$(KRBDIR)/lib -lrpc -lgssapi -ldl $(KRBLIB)
+LIBS   = -Wl,-rpath=$(KRBDIR)/lib -lrpcsecgss -lgssapi -ldl $(KRBLIB)
 MAN8   = gssd
 
 include $(TOP)rules.mk