]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/exportfs/Makefile.am
Autogen update
[nfs-utils.git] / utils / exportfs / Makefile.am
diff --git a/utils/exportfs/Makefile.am b/utils/exportfs/Makefile.am
new file mode 100644 (file)
index 0000000..d0226fc
--- /dev/null
@@ -0,0 +1,15 @@
+## Process this file with automake to produce Makefile.in
+
+man5_MANS      = exports.man
+man7_MANS      = nfsd.man
+man8_MANS      = exportfs.man
+
+EXTRA_DIST     = $(man5_MANS) $(man7_MANS) $(man8_MANS)
+sbin_PROGRAMS  = exportfs
+exportfs_SOURCES = exportfs.c
+exportfs_LDADD = ../../support/export/libexport.a \
+                ../../support/nfs/libnfs.a \
+                ../../support/misc/libmisc.a \
+                $(LIBWRAP) $(LIBNSL)
+
+MAINTAINERCLEANFILES = Makefile.in