]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/Makefile.am
Merge branch 'sid'
[nfs-utils.git] / utils / Makefile.am
index c1bc0599ecef4ac1a9fa9261002e393ecb6cdf9c..b892dc86cbb251fbf1df19e9ecbe56c90ef7fa77 100644 (file)
@@ -2,12 +2,15 @@
 
 OPTDIRS =
 
-if CONFIG_RQUOTAD
-OPTDIRS += rquotad
-endif
-
 if CONFIG_NFSV4
 OPTDIRS += idmapd
+if CONFIG_NFSIDMAP
+OPTDIRS += nfsidmap
+endif
+endif
+
+if CONFIG_NFSV41
+OPTDIRS += blkmapd
 endif
 
 if CONFIG_GSS
@@ -18,6 +21,10 @@ if CONFIG_MOUNT
 OPTDIRS += mount
 endif
 
+if CONFIG_NFSDCLTRACK
+OPTDIRS += nfsdcltrack
+endif
+
 SUBDIRS = \
        exportfs \
        mountd \
@@ -25,6 +32,7 @@ SUBDIRS = \
        nfsstat \
        showmount \
        statd \
+       osd_login \
        $(OPTDIRS)
 
 MAINTAINERCLEANFILES = Makefile.in