]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/Makefile.am
gssd: Fix whitespace nits
[nfs-utils.git] / utils / Makefile.am
index a0ea11629a1e6e8bc32a22e7754db1006aff5a69..b892dc86cbb251fbf1df19e9ecbe56c90ef7fa77 100644 (file)
@@ -9,6 +9,10 @@ OPTDIRS += nfsidmap
 endif
 endif
 
+if CONFIG_NFSV41
+OPTDIRS += blkmapd
+endif
+
 if CONFIG_GSS
 OPTDIRS += gssd
 endif
@@ -17,6 +21,10 @@ if CONFIG_MOUNT
 OPTDIRS += mount
 endif
 
+if CONFIG_NFSDCLTRACK
+OPTDIRS += nfsdcltrack
+endif
+
 SUBDIRS = \
        exportfs \
        mountd \
@@ -24,6 +32,7 @@ SUBDIRS = \
        nfsstat \
        showmount \
        statd \
+       osd_login \
        $(OPTDIRS)
 
 MAINTAINERCLEANFILES = Makefile.in