]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/Makefile.am
gssd: Fix whitespace nits
[nfs-utils.git] / utils / Makefile.am
index 86651833cb57e5cf69a99aa4e1a89c7c86a48c44..b892dc86cbb251fbf1df19e9ecbe56c90ef7fa77 100644 (file)
@@ -4,6 +4,13 @@ OPTDIRS =
 
 if CONFIG_NFSV4
 OPTDIRS += idmapd
+if CONFIG_NFSIDMAP
+OPTDIRS += nfsidmap
+endif
+endif
+
+if CONFIG_NFSV41
+OPTDIRS += blkmapd
 endif
 
 if CONFIG_GSS
@@ -14,6 +21,10 @@ if CONFIG_MOUNT
 OPTDIRS += mount
 endif
 
+if CONFIG_NFSDCLTRACK
+OPTDIRS += nfsdcltrack
+endif
+
 SUBDIRS = \
        exportfs \
        mountd \
@@ -21,6 +32,7 @@ SUBDIRS = \
        nfsstat \
        showmount \
        statd \
+       osd_login \
        $(OPTDIRS)
 
 MAINTAINERCLEANFILES = Makefile.in