]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/Makefile.am
nfsidmap: Manpage corrections
[nfs-utils.git] / utils / Makefile.am
index 259bec330e4c95c217b23b3d7ebc1d7455006b1a..a0ea11629a1e6e8bc32a22e7754db1006aff5a69 100644 (file)
@@ -2,29 +2,26 @@
 
 OPTDIRS =
 
-if CONFIG_RQUOTAD
-OPTDIRS += rquotad
-endif
-
 if CONFIG_NFSV4
 OPTDIRS += idmapd
+if CONFIG_NFSIDMAP
+OPTDIRS += nfsidmap
+endif
 endif
 
 if CONFIG_GSS
 OPTDIRS += gssd
 endif
 
-if CONFIG_NOMOUNT
+if CONFIG_MOUNT
 OPTDIRS += mount
 endif
 
 SUBDIRS = \
        exportfs \
-       lockd \
        mountd \
        nfsd \
        nfsstat \
-       nhfsstone \
        showmount \
        statd \
        $(OPTDIRS)