]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - tools/rpcdebug/Makefile.am
mount.nfs - make sure program name in error message is correct.
[nfs-utils.git] / tools / rpcdebug / Makefile.am
index 409c98f46beb88fb93d7994a2665c78457011bfa..39b70c909b556eed02f763f8164dff597a211214 100644 (file)
@@ -3,9 +3,10 @@
 CC=$(CC_FOR_BUILD)
 LIBTOOL = @LIBTOOL@ --tag=CC
 
-EXTRA_DIST= neat_idea.c
+man8_MANS = rpcdebug.man
+EXTRA_DIST = $(man8_MANS)
 
-noinst_PROGRAMS = rpcdebug
+sbin_PROGRAMS = rpcdebug
 rpcdebug_SOURCES = rpcdebug.c
 rpcdebug_CFLAGS=$(CFLAGS_FOR_BUILD)
 rpcdebug_CPPFLAGS=$(CPPFLAGS_FOR_BUILD) -I$(top_srcdir)/support/include