]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - debian/rules
Merge branch 'upstream'
[nfs-utils.git] / debian / rules
index fe2b273985852ddb2f1587bd75c008e66d9f8c57..dcc45131755716075d6078f2a21ec06badc8822e 100755 (executable)
@@ -11,8 +11,7 @@ build-stamp:
        CFLAGS="-g -O2 -Wall" ./configure \
                --mandir='$${prefix}/share/man' \
                --enable-secure-statd \
-               --with-tcp-wrappers \
-               --enable-mount
+               --with-tcp-wrappers
        $(MAKE)
        touch build-stamp
 
@@ -21,7 +20,7 @@ clean: unpatch
        dh_testroot
        rm -f build-stamp
        rm -rf $(DEBTMP)
-       -$(MAKE) distclean
+       [ ! -f Makefile ] || $(MAKE) distclean
        dh_clean
 
 binary-indep: build
@@ -42,7 +41,7 @@ binary-arch: build
        dh_installchangelogs ChangeLog
        dh_strip
        dh_compress
-       dh_fixperms
+       dh_fixperms -Xmount.nfs
        dh_installdeb
        dh_shlibdeps
        dh_gencontrol