]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - debian/rules
Merge branch 'upstream'
[nfs-utils.git] / debian / rules
index 663e711c7bd42246de209fecd83df7ea64eee610..dcc45131755716075d6078f2a21ec06badc8822e 100755 (executable)
@@ -10,7 +10,8 @@ build-stamp:
        dh_testdir
        CFLAGS="-g -O2 -Wall" ./configure \
                --mandir='$${prefix}/share/man' \
-               --enable-secure-statd 
+               --enable-secure-statd \
+               --with-tcp-wrappers
        $(MAKE)
        touch build-stamp
 
@@ -19,8 +20,7 @@ clean: unpatch
        dh_testroot
        rm -f build-stamp
        rm -rf $(DEBTMP)
-       -$(MAKE) distclean
-       $(RM) utils/rquotad/rquota.h utils/rquotad/rquota_xdr.c
+       [ ! -f Makefile ] || $(MAKE) distclean
        dh_clean
 
 binary-indep: build
@@ -41,7 +41,7 @@ binary-arch: build
        dh_installchangelogs ChangeLog
        dh_strip
        dh_compress
-       dh_fixperms
+       dh_fixperms -Xmount.nfs
        dh_installdeb
        dh_shlibdeps
        dh_gencontrol