]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - debian/rules
Imported Debian patch 1.1.1-3
[nfs-utils.git] / debian / rules
index ca1225783a4a61882b8430c0eed03fac4b2a616c..81659a45170c0006cb3d3e9acb77c579459f8dbf 100755 (executable)
@@ -2,12 +2,17 @@
 
 include /usr/share/quilt/quilt.make
 
+DEB_HOST_ARCH := $(shell dpkg-architecture -qDEB_HOST_ARCH)
+
 # Temporary root
 DEBTMP := $(CURDIR)/debian/tmp
 
 build: patch build-stamp
 build-stamp:
        dh_testdir
+ifeq ($(DEB_HOST_ARCH),arm)
+       patch -p0 -i debian/major.patch
+endif
        CFLAGS="-g -O2 -Wall" ./configure \
                --mandir='$${prefix}/share/man' \
                --enable-secure-statd \