]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - debian/rules
Imported Debian patch 1.2.1-1
[nfs-utils.git] / debian / rules
index 2bd4939551392df9945d1dec60e51c3e91200aa4..c0c3a9b24df2738ad9fa830950718e341fc666ad 100755 (executable)
@@ -1,7 +1,5 @@
 #! /usr/bin/make -f
 
-include /usr/share/quilt/quilt.make
-
 # Parsing of DEB_BUILD_OPTIONS flags.
 # Note that nostrip is handled automatically by debhelper.
 CFLAGS := -g -Wall
@@ -18,7 +16,7 @@ endif
 # Temporary root
 DEBTMP := $(CURDIR)/debian/tmp
 
-build: patch build-stamp
+build: build-stamp
 build-stamp:
        dh_testdir
        CFLAGS="$(CFLAGS)" ./configure \
@@ -27,7 +25,7 @@ build-stamp:
        $(MAKE) $(MAKEFLAGS)
        touch build-stamp
 
-clean: unpatch
+clean:
        dh_testdir
        dh_testroot
        rm -f build-stamp