release 1.0.7
[nfs-utils.git] / configure.in
index a5eecba..efc21bf 100644 (file)
@@ -4,7 +4,7 @@ AC_INIT(rules.mk)
 AC_PREFIX_DEFAULT(/usr)
 
 # The nfs-utils version
-VERSION="1.0.7-pre2"
+VERSION="1.0.7"
 AC_SUBST(VERSION)
 
 dnl *************************************************************
@@ -134,6 +134,9 @@ AC_TCP_WRAPPER
 AC_SUBST(LIBWRAP)
 
 if test "$enable_gss" = yes; then
+  dnl 'gss' also depends on nfsidmap.h - at least for svcgssd_proc.c
+  AC_CHECK_HEADERS(nfsidmap.h, ,[AC_MSG_ERROR(libnfsidmap needed for gss support)])
+  
   dnl Checks for Kerberos
   dnl NOTE: while we intend to do generic gss-api, currently we
   dnl have a requirement to get an initial Kerberos machine