]> git.decadent.org.uk Git - ap-utils.git/blobdiff - debian/rules
Upgrade to debhelper 7
[ap-utils.git] / debian / rules
index 2ced9ea52a067e551d59b3d3f7161cc5438b16be..20c5b5da2adc4ecd65074002e605fc7721f86a64 100755 (executable)
@@ -1,16 +1,10 @@
 #!/usr/bin/make -f
 #export DH_VERBOSE=1
-export DH_COMPAT=3
 
 export DEB_HOST_GNU_TYPE  ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
 export DEB_BUILD_GNU_TYPE ?= $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE)
 
-# FOR AUTOCONF 2.13 ONLY
-ifeq ($(DEB_BUILD_GNU_TYPE), $(DEB_HOST_GNU_TYPE))
-  confflags += $(DEB_HOST_GNU_TYPE)
-else
-  confflags += --host $(DEB_BUILD_GNU_TYPE) --build $(DEB_HOST_GNU_TYPE)
-endif
+confflags += --host $(DEB_BUILD_GNU_TYPE) --build $(DEB_HOST_GNU_TYPE)
 
 build: build-stamp
 build-stamp: