Add support for suppressing different NFS versions.
authorSteve Dickson <SteveD@redhat.com>
Mon, 26 Jun 2006 05:23:19 +0000 (15:23 +1000)
committerNeil Brown <neilb@suse.de>
Mon, 26 Jun 2006 05:23:19 +0000 (15:23 +1000)
commitfde2ae7794047a698feeaf17963d690a1e660a80
tree3fec36ef5414306769e9c0c9e0e7833636e30b87
parent0523fd513c6baa8dbf45d1a7afea2044262aeb3d
Add support for suppressing different NFS versions.

e.g.  -N 2
means that NFSv2 won't be supported, just v3 and v4 (if the kernel
supports them).
support/include/nfs/nfs.h
support/include/nfslib.h
support/nfs/nfssvc.c
utils/nfsd/nfsd.c
utils/nfsd/nfsd.man