Must still use knowledge of the glue context for pre-1.4 versions of MIT krb5
authorneilbrown <neilbrown>
Tue, 28 Mar 2006 00:49:29 +0000 (00:49 +0000)
committerneilbrown <neilbrown>
Tue, 28 Mar 2006 00:49:29 +0000 (00:49 +0000)
commit804a7ea8bffb1b26a0e8632eb8fb61ef30cdbf68
treee3ae8f3050e0b4a93f2db838b76044b7bd2ef4d1
parent8adc52dd957f1f7e392d8efa33a925c2312ba1b1
Must still use knowledge of the glue context for pre-1.4 versions of MIT krb5

We need to get access to the internal krb5 context pointer for
older (pre-1.4) versions of MIT Kerberos.  We get a pointer to
the gss glue's context.  Get the right pointer before accessing
the context information.
(really this time)
ChangeLog
utils/gssd/context_mit.c