gssd: Switch to use standard GSSAPI by default
authorSimo Sorce <simo@redhat.com>
Tue, 2 Apr 2013 19:04:37 +0000 (15:04 -0400)
committerSteve Dickson <steved@redhat.com>
Tue, 2 Apr 2013 19:08:17 +0000 (15:08 -0400)
commit0ac50211fefb0d398ecc958ebe725dc6b6285103
tree1ffb8ce3a82b6f3d3e641d2b6f83831d8e84ff30
parentfff0d69c2fdc23c94a28276e60e03082e3de15b6
gssd: Switch to use standard GSSAPI by default

Make libgssglue configurable still but disabled by default.
There is no reason to use libgssglue anymore, and modern gssapi
supports all needed features for nfs-utils.

Signed-off-by: Simo Sorce <simo@redhat.com>
Signed-off-by: Steve Dickson <steved@redhat.com>
aclocal/kerberos5.m4
aclocal/rpcsec_vers.m4
configure.ac
utils/gssd/Makefile.am
utils/gssd/gss_util.h