]> git.decadent.org.uk Git - ion3.git/blobdiff - debian/rules
Changed /etc/X11/$(PACKAGE) to /etc/X11/ion3 since the path should be the same in...
[ion3.git] / debian / rules
index d579505416009c9522d273ee517b24a15a3b86fc..9a26947b6d093c51224487c15f101b81c1db75ae 100755 (executable)
@@ -61,13 +61,13 @@ install-arch: build-arch
 
        $(MAKE) install \
                PREFIX=$(CURDIR)/$(INSTDIR)/usr \
-               ETCDIR=$(CURDIR)/$(INSTDIR)/etc/X11/$(PACKAGE)
+               ETCDIR=$(CURDIR)/$(INSTDIR)/etc/X11/ion3
 
 # install other things (mainly -dev)
        dh_install -a
 
 # fix the installation
-       rm -f $(INSTDIR)/etc/X11/$(PACKAGE)/draw.lua
+       rm -f $(INSTDIR)/etc/X11/ion3/draw.lua
 
 binary-indep: build-indep install-indep
        dh_testdir