]> git.decadent.org.uk Git - ion3.git/blobdiff - debian/patches/201_fix-paths.diff
Switched patch system from dpatch to quilt.
[ion3.git] / debian / patches / 201_fix-paths.diff
index f5abe0721d144f13c36be0c187288100c04b569a..6a3ce869a196cd11137be878e49f3dfdd2fa3695 100755 (executable)
@@ -1,21 +1,5 @@
-#! /bin/sh -e
-if [ $# -ne 1 ]; then
-    echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
-    exit 1
-fi
-case "$1" in
-    -patch) patch -f --no-backup-if-mismatch -p1 < $0;;
-    -unpatch) patch -f --no-backup-if-mismatch -R -p1 < $0;;
-    *)
-        echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
-        exit 1;;
-esac
-
-exit 0
-@DPATCH@                                                                                                                                                       
-diff -Nur ion-3ds-20060519.orig/system.mk ion-3ds-20060519/system.mk
---- ion-3ds-20060519.orig/system.mk    2006-05-18 18:06:53.000000000 -0500
-+++ ion-3ds-20060519/system.mk 2006-05-18 23:51:23.000000000 -0500
+--- ion3.orig/system.mk
++++ ion3/system.mk
 @@ -7,7 +7,7 @@
  ## Installation paths
  ##