Add option to set rpcsec_gss debugging level (if available) nfs-utils-1-0-7-post3
authorneilbrown <neilbrown>
Fri, 26 Aug 2005 02:04:40 +0000 (02:04 +0000)
committerneilbrown <neilbrown>
Fri, 26 Aug 2005 02:04:40 +0000 (02:04 +0000)
commit651b5d3cf5428cbf1d2cd3ae572453af249bef1e
tree8c6c088b0d010db7aa5b8a4e4e5a96287e933f93
parenta1b7c0da9e73a607f4bc70ffe3b44b00f5d39938
Add option to set rpcsec_gss debugging level (if available)

Changes to allow gssd/svcgssd to build when using Hiemdal Kerberos
libraries.  Note that there are still run-time issues preventing
this from working when shared libraries for libgssapi and librpcsecgss
are used.
ChangeLog
configure
utils/gssd/context_heimdal.c
utils/gssd/gss_oids.h
utils/gssd/gssd.c
utils/gssd/gssd.man
utils/gssd/krb5_util.c
utils/svcgssd/svcgssd.c
utils/svcgssd/svcgssd.man