]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/nhfsstone/Makefile.am
Autogen update
[nfs-utils.git] / utils / nhfsstone / Makefile.am
diff --git a/utils/nhfsstone/Makefile.am b/utils/nhfsstone/Makefile.am
new file mode 100644 (file)
index 0000000..43e9fda
--- /dev/null
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+man8_MANS      = nhfsstone.man nhfsrun.man nhfsnums.man nhfsgraph.man
+EXTRA_DIST     = $(man8_MANS) DISCLAIMER README.linux
+
+dist_sbin_SCRIPTS = nhfsrun nhfsnums nhfsgraph
+
+sbin_PROGRAMS  = nhfsstone
+nhfsstone_SOURCES = nhfsstone.c
+nhfsstone_LDADD = ../../support/export/libexport.a \
+                 ../../support/nfs/libnfs.a \
+                 ../../support/misc/libmisc.a
+
+MAINTAINERCLEANFILES = Makefile.in