]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/mountd/Makefile.am
Use UUIDs to identify filesystems if kernel supports it.
[nfs-utils.git] / utils / mountd / Makefile.am
index dd400fde84557adde23cfbe2c80c0a68284e5b5d..c8500cbd0b2117e66f5b071dabf84df557fd470a 100644 (file)
@@ -12,7 +12,7 @@ mountd_SOURCES = mountd.c mount_dispatch.c auth.c rmtab.c cache.c \
 mountd_LDADD = ../../support/export/libexport.a \
               ../../support/nfs/libnfs.a \
               ../../support/misc/libmisc.a \
-              $(LIBBSD) $(LIBWRAP) $(LIBNSL)
+              $(LIBBSD) $(LIBWRAP) $(LIBNSL) $(LIBBLKID)
 mountd_CPPFLAGS = $(AM_CPPFLAGS) $(CPPFLAGS) \
                  -I$(top_builddir)/support/include \
                  -I$(top_srcdir)/support/export