]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/mount/Makefile.am
text-based mount.nfs: parse option strings into lists
[nfs-utils.git] / utils / mount / Makefile.am
index cfee7565f601ff491ea05d48bb34141f56e4647c..27a01dec8d0481ba69b120b384901181ea2ff3f7 100644 (file)
@@ -9,10 +9,10 @@ man5_MANS     = nfs.man
 
 sbin_PROGRAMS  = mount.nfs
 EXTRA_DIST = nfsmount.x $(man8_MANS) $(man5_MANS)
-mount_nfs_SOURCES = mount.c error.c network.c fstab.c token.c \
+mount_nfs_SOURCES = mount.c error.c network.c fstab.c token.c parse_opt.c \
                    nfsmount.c nfs4mount.c stropts.c\
                    nfsumount.c \
-                   mount_constants.h error.h network.h fstab.h token.h \
+                   mount_constants.h error.h network.h fstab.h token.h parse_opt.h \
                    nfs4_mount.h nfs_mount4.h stropts.h
 
 mount_nfs_LDADD = ../../support/nfs/libnfs.a \