]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/Makefile.am
blkmapd: Add complex block layout discovery and mapping daemon
[nfs-utils.git] / utils / Makefile.am
index 259bec330e4c95c217b23b3d7ebc1d7455006b1a..d074b85b39a95ccbb71479371574b12a9f7d1986 100644 (file)
@@ -2,29 +2,30 @@
 
 OPTDIRS =
 
-if CONFIG_RQUOTAD
-OPTDIRS += rquotad
-endif
-
 if CONFIG_NFSV4
 OPTDIRS += idmapd
+if CONFIG_NFSIDMAP
+OPTDIRS += nfsidmap
+endif
+endif
+
+if CONFIG_NFSV41
+OPTDIRS += blkmapd
 endif
 
 if CONFIG_GSS
 OPTDIRS += gssd
 endif
 
-if CONFIG_NOMOUNT
+if CONFIG_MOUNT
 OPTDIRS += mount
 endif
 
 SUBDIRS = \
        exportfs \
-       lockd \
        mountd \
        nfsd \
        nfsstat \
-       nhfsstone \
        showmount \
        statd \
        $(OPTDIRS)