]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/Makefile.am
nfsdcld: add client tracking daemon stub
[nfs-utils.git] / utils / Makefile.am
index 259bec330e4c95c217b23b3d7ebc1d7455006b1a..5df7ca70816909395441df8d31a3f8c93af7958e 100644 (file)
@@ -2,29 +2,34 @@
 
 OPTDIRS =
 
-if CONFIG_RQUOTAD
-OPTDIRS += rquotad
-endif
-
 if CONFIG_NFSV4
 OPTDIRS += idmapd
+if CONFIG_NFSIDMAP
+OPTDIRS += nfsidmap
+endif
+endif
+
+if CONFIG_NFSV41
+OPTDIRS += blkmapd
 endif
 
 if CONFIG_GSS
 OPTDIRS += gssd
 endif
 
-if CONFIG_NOMOUNT
+if CONFIG_MOUNT
 OPTDIRS += mount
 endif
 
+if CONFIG_NFSDCLD
+OPTDIRS += nfsdcld
+endif
+
 SUBDIRS = \
        exportfs \
-       lockd \
        mountd \
        nfsd \
        nfsstat \
-       nhfsstone \
        showmount \
        statd \
        $(OPTDIRS)