]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - utils/Makefile.am
mountd: Use static buffer when constructing junction export options
[nfs-utils.git] / utils / Makefile.am
index 723657c7c69463d1fd047f9fd319a40064232e16..09045dd6a85c8d06bc92737cdcef9fc9f4bae479 100644 (file)
@@ -2,12 +2,15 @@
 
 OPTDIRS =
 
-if CONFIG_RQUOTAD
-OPTDIRS += rquotad
-endif
-
 if CONFIG_NFSV4
 OPTDIRS += idmapd
+if CONFIG_NFSIDMAP
+OPTDIRS += nfsidmap
+endif
+endif
+
+if CONFIG_NFSV41
+OPTDIRS += blkmapd
 endif
 
 if CONFIG_GSS
@@ -18,14 +21,18 @@ if CONFIG_MOUNT
 OPTDIRS += mount
 endif
 
+if CONFIG_NFSDCLD
+OPTDIRS += nfsdcld
+endif
+
 SUBDIRS = \
        exportfs \
-       lockd \
        mountd \
        nfsd \
        nfsstat \
        showmount \
        statd \
+       osd_login \
        $(OPTDIRS)
 
 MAINTAINERCLEANFILES = Makefile.in