]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - tools/rpcdebug/Makefile.am
Update rpcdebug to know about new 2.6 debug flags. Added
[nfs-utils.git] / tools / rpcdebug / Makefile.am
index 65def67afff521f855a796d99281dda389005273..39b70c909b556eed02f763f8164dff597a211214 100644 (file)
@@ -3,7 +3,10 @@
 CC=$(CC_FOR_BUILD)
 LIBTOOL = @LIBTOOL@ --tag=CC
 
-noinst_PROGRAMS = rpcdebug
+man8_MANS = rpcdebug.man
+EXTRA_DIST = $(man8_MANS)
+
+sbin_PROGRAMS = rpcdebug
 rpcdebug_SOURCES = rpcdebug.c
 rpcdebug_CFLAGS=$(CFLAGS_FOR_BUILD)
 rpcdebug_CPPFLAGS=$(CPPFLAGS_FOR_BUILD) -I$(top_srcdir)/support/include