]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - tests/nsm_client/Makefile.am
nsm_client: nsm_client needs to link with libtirpc
[nfs-utils.git] / tests / nsm_client / Makefile.am
index 4bf0a4566df7d324a60b34e7571448e588613edc..4c153460dfb47cb1dde42aeb747aeae0885b3a11 100644 (file)
@@ -13,7 +13,7 @@ nsm_client_SOURCES = $(GENFILES) nsm_client.c
 
 BUILT_SOURCES = $(GENFILES)
 nsm_client_LDADD = ../../support/nfs/libnfs.a \
-                  ../../support/nsm/libnsm.a $(LIBCAP)
+                  ../../support/nsm/libnsm.a $(LIBCAP) $(LIBTIRPC)
 
 if CONFIG_RPCGEN
 RPCGEN = $(top_builddir)/tools/rpcgen/rpcgen