]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - support/export/Makefile.am
Avoid error creating an existing symlink
[nfs-utils.git] / support / export / Makefile.am
index 41769faf2f35890a0fccbd05c3fd4a1e07203875..a7c7062be854702a0a2f3b94e3744bb99c6cae69 100644 (file)
@@ -39,6 +39,7 @@ $(GENFILES_XDR): %_xdr.c: %.x $(RPCGEN)
 $(GENFILES_H): %.h: %.x $(RPCGEN)
        test -f $@ && rm -rf $@ || true
        $(RPCGEN) -h -o $@ $<
+       rm -f $(top_builddir)/support/include/mount.h
        $(LN_S) ../export/mount.h $(top_builddir)/support/include/mount.h
 
 MAINTAINERCLEANFILES = Makefile.in