]> git.decadent.org.uk Git - nfs-utils.git/blobdiff - debian/rules
Imported Debian patch 1.0.10-2
[nfs-utils.git] / debian / rules
index f3532ed877ad86f8d1dad63f78af42d50a10e308..8eba169cf8cd367940043ffb15816c20e5d43f06 100755 (executable)
@@ -1,8 +1,6 @@
 #!/usr/bin/make -f
 # Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
 
-export DH_VERBOSE=1
-
 DEB_BUILD_GNU_TYPE     := $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE)
 DEB_HOST_GNU_TYPE      := $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
 DEB_HOST_ARCH          := $(shell dpkg-architecture -qDEB_HOST_ARCH)
@@ -17,7 +15,7 @@ build-stamp:
 ifeq ($(DEB_HOST_ARCH),ia64)
        patch -p1 < debian/bzero.patch
 endif
-       CFLAGS="-g -Wall" ./configure \
+       CFLAGS="-g -O2 -Wall" ./configure \
                --mandir='$${prefix}/share/man' \
                --enable-secure-statd 
        $(MAKE)